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Practice Solution: External Communication
Good external communication offers opportunities to 
expand the current patient base and motivate them to 
do more than come in every six months. Utilizing current 
general business technologies, the average practice can 
begin to reach their patients to schedule appointments, 
introduce new staff and services, educate patients on 
oral health, and quickly answer general health questions. 
  
Out of sight, but still in mind 

Several electronic phone-based products and services can 
help you create an effective external communications 
network designed to strengthen your relationship with 
patients and improve you practice’s efficiency.

An online poll of 2,624 adults in the September 12, 2006  
issue of The Wall Street Journal found that the availability 
of online services could influence how patients choose 
healthcare providers. When given a choice between a 
doctor who provides online services and electronic mail 
and one who doesn’t, the majority (75%) wanted the 
ability to schedule an appointment via the internet and 
77% wanted email reminders of appointments.

The idea behind developing an external communication 
system relies more on strategy and integration than 
on specific equipment. Like the network in your office, 
your external system can’t survive on a single product 
or service. You must develop an integrated network to 
reach an increasingly mobile and Web-savvy society. 

It’s important for dentists to have several ways to reach 
patients. Reminder systems such as the service provided 
by Lindon, Utah-based Smile Reminder Inc. (www.
smilereminder.com) allow you to reach patients in real-

time by phone, e-mail, pager, PDA and text messaging. 
Take the first step and start collecting your patients’ 
email addresses and cell phone numbers.  

Web sites

It is also time to start thinking about launching a basic 
web site if you do not have one. With an effective 
website, patients can download educational information; 
learn about the services your practice provides; make 
appointments; download patient-history forms and click 
links to approved oral-care sites. You can also feature 
images of your staff, practice and before-and-after 
photos of your work. Web sites are a prime advertising 
and educational vehicle, effectively keeping your 
practice open to patients 24 hours a day. Your site can 
be promoted through your reminder service and by 
staff every time a patient calls the office. Remember, 
77% of consumers polled wanted email reminders of 
appointments.

Contact Concate to see how you can develop an 
external communication system to rival the internal one 
you have established within the walls of your practice. 
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CONCATEScience
Computers and Treatment Chairs
Most chairs in dental offices today can be expected to last 
at least 10 years; 15 years with refurbishing.  But, computers 
more than three years old are really old!  As a general rule of 
thumb, computer hardware should be replaced every three 
to four years. In today’s exploding technology market, most 
dental offices will need three different types of computer 
technologies—business workstations, a computer network and 
clinical workstations.  

Clinical or treatment room computers on a growth spurt 
The use of clinical computers in treatment rooms is 
one the fastest growing trends in dentistry. Dental 
Product Report’s 2006 Technology Survey, sent to 
general practitioners in April, indicated that 62% of the 
responding dentists had computers in their treatment 
rooms. That is almost double the number reported three 
years ago. 

With the demand for dental care expected to grow 
substantially (between 21 and 35 percent) through 2012, 
computers in treatment rooms are not just for simple 
data-entry; they are critical multimedia patient education 
and communication tools to help handle this growth. For 
example, a treatment room computer can have digital 
radiographs, patient education, digital image management, 
multiple monitors, sound and speakers, multiple inputs, 
computerized probes, shade matching, voice charting, 
video input, DVD, and even a blood-pressure cuff. 

When developing your hardware budget, the fastest, 
most powerful machines need to be designated 
as clinical; that is where all the multimedia and 
communication programs are used. Unlike a well- 
maintained 10 year-old chair, computers become 
antiques after three to four years and are not even 
useful anymore for the front office. Don’t be an antique 
collector- upgrade. The future is coming and it will be 
amazing! 

For more information call Bob Matlack at Concate,  
800-957-5470.



CONCATEService
Secure Technology through V.I.P. Service
A Brief History of Computer Repairs

The mainstay computers in the 50’s, 60’s and 70’s 
were the IBM and DEC mainframe computers that 
commanded weekly preventive maintenance and 2 
hour onsite response for system failures. In the early 
80’s the personal desktop computers began replacing 
the mainframe terminals on the desks in the large 
companies.  In 1983 when the first personal computer 
networks appeared, general industry had been 
getting top quality computer service from professional 
mainframe-oriented computer maintenance companies 
that focused on “quality” customer service and 
guaranteed response times.  

Since then maintenance-focused companies have 
developed multiple support plans designed to get these 
new networks and their end-users up and running with 
the same minimal downtimes as established by the early 
mainframe service companies. 

Dental Practices on Par with Fortune 1000

The time has come for the dental industry to focus 
on contracting computer support from service-based 
organizations willing to provide that same Fortune 1000 
level of service to the small and large dental offices.

Computer networks are critical to every size practice. 
Today’s machines drive digital technologies and more 
robust practice management applications into practices 
to provide the high level of patient diagnostics and 
treatment that today’s patients demand.    

In 2006, operatory computers 
were used for the following 
tasks based on a recent survey.

Typical Fortune 1000 companies sign on to “total 
coverage” support plans providing telephone support, 
call management, remote application management, 
hardware, software repairs and guaranteed onsite 
response for technicians to have systems repaired or 
replaced.  Some companies even have technicians report 
1-2 days a week to perform updates, patches and desk 
side tutoring of new employees. 

Concate Raises the Bar on Service to Dental Practices

As the recognized industry leader in dental technology, 
Concate Dental has stepped up to the plate to fill 
the technology service plan gap for dental practices. 
Concate Dental Systems V.I.P. service plans have the key 
elements, thought processes and experiences of over 
25 years of supporting computer technologies in the 
financial, pharmaceutical and healthcare environments 
behind them.  We have combined several of our most 
effective services into a solid, complete package offering 
all of the technologies present in today’s dental practice. 

Our V.I.P. plans cover and protect your technology 
investment by providing enhanced guaranteed response 
and onsite service for all the computer technologies 
in your practice.  Security, peace of mind, and a single 
annual service fee are just a few of the features of 
becoming a V.I.P. member. 

We are a different dental company -- distinguished 
by our complete understanding and the breadth of 
knowledge that comes with over 75 combined years 
of computer experience as it relates to all dental 
technology and digital products on the market.

Please take a few moments and give us a call so we can 
review your needs. Contact us at 1-800-957-5470 
(ask for Bob or Luigi) or bmatlack@concate.com, 
luigi@concate.com.

Concate Brings Message of Dental 
Standards to LifeStyle

Look for Concate Dental’s ad in the latest issue of LifeStyle 
magazine. Concate, the leading dental technology firm, 
has chosen this well-read publication to communicate the 
benefits of a high technology standard of care in today’s 
dental practices. 

Contact Bob Matlack at 1-800-957-5470 
and let us know if you would like to be a part 

of our future advertised messages.

Scheduling			   77%
Digital radiography		  75%
Interoral cameras		  74%
Treatment planning		 72%
Patient education		  66%
Tooth charting		  61%
Perio charting		  57%
Billing				   52%
Cosmetic imaging		  33%

*Taken from a recent DPR survey



My Patients Don’t Have Perio!
By Judy Rilling, R.D.H.

If I had a nickel for every time I have heard this statement 
as I make my rounds to area dental offices, I’d be rich!  
The offices making these claims are not miracle offices 
that are eradicating periodontal disease; these are 
offices that are under diagnosing periodontal disease.

Approximately 75 percent of American adults have 
some form of periodontal disease and the majority of 
them do not know they have it, because it usually is 
painless and silent in its early stages. Up to 30 percent 
of the population may be genetically susceptible to 
developing severe periodontal disease, according to a 
study published in the Journal of Clinical Periodontology.  
These statistics tell us that every dental office in the US 
has patients with perio.

 
Any human being can get perio. Perio is caused by 
bacteria and exacerbated by stress, genetics, smoking, 
diet and medications. It is a chronic infection with 
links to several other medical conditions. The 2000 
Surgeon General’s report, Oral Health in America, has 
called attention to this connection and states that if 
left untreated, poor oral health is a “silent X-factor 
promoting the onset of life-threatening diseases which 
are responsible for the deaths of millions of Americans 
each year.” 

Perio is detected by excellent updated medical 
history, oral exam, radiographs, thorough periodontal 
exam (including pocket depth, mobility, furcation 
involvement, plaque, bleeding, suppuration, recession, 
and mucogingival junction), and a periodontal disease 
risk assessment. This data forms the basis of a treatment 
plan, complete with patient education along the way. 
Our goal is to catch the disease process in its earliest 
stages.  If an office claims their patients don’t have perio- 
they aren’t looking! 

HYGIENEMatters

Visit us on the web at www.ConcateDental.com

DENTALDigest
Streamline QuickBooks®

Personalizing your desktop boosts Quickbooks® 
efficiency and makes the workday more productive.  

To begin: from the Edit menu, choose Preferences.  
Select a functional area on the left and set up the 
appropriate information.

Set up your desktop:  Choose “Desktop View” and the 
tab “My Preferences”. Check the desktop preference to 
make sure that “Save when closing” is NOT checked. 
This can cause problems when many windows are 
open, including reports.  It is best to choose “Don’t 
save the desktop”. Also choose “Multiple Windows” 
so that you can work on more than one task at a time, 
minimizing if need be.  

Hide Navigator and optimize: Not showing the Company 
Navigator when you open your file will help optimize 

•

performance. Go to Desktop View > My Preferences and 
uncheck the box for “Show Home Page When Opening 
a Company File” to turn this off. Set up the Preferences 
as you like, and then click “OK” on the right.

Customizing the Icon Bar can help organize your daily 
tasks and include those you perform frequently.  

If the Icon Bar is not already visible, from the View 
menu choose Icon Bar.
To customize the Icon Bar: from the View menu, 
choose Customize Icon Bar or right-click the Icon 
Bar and click Customize Icon Bar. Choose Add, then 
select the item you wish to use; click OK. Repeat the 
steps until you have added all the icons you wish. 
Click OK to save your changes and view the Icon 
Bar.  
If the item you want to add to the icon bar is not 
available as a selection, open that item, then go to 
the View menu and select Add [feature] to Icon Bar.

Lori Petersen - a Concate Dental partner
LPconsulting@verizon.net       215.913.7212
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